Вопрос по информатике:
Составить программу ,которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение :''да'' лиюо ''нет''
- 12.09.2017 11:16
- Информатика
- remove_red_eye 15488
- thumb_up 47
Ответы и объяснения 1
var
a: integer;
begin
writeln ('введи целое число');
read (a);
if (a mod 2)=0 then writeln ('да');
if (a mod 2)0 then writeln ('нет');
end.
- 13.09.2017 00:39
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.