Вопрос по информатике:
Помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.
- 21.12.2017 16:09
- Информатика
- remove_red_eye 5416
- thumb_up 24
Ответы и объяснения 2
var a:integer; b:real;z:real;
begin
writeln('Введите цену за одну из 50 первых газет.');
readln(a);
b:=(a*20/100)+a;
z:=(a*50)+(150*b);
writeln('Заработок продавца за продажу 200 газет=',z)
end.
- 22.12.2017 09:26
- thumb_up 12
var a,z:real;
begin
write('a = ');
readln(a);
z:=a*n+a*1.2*(m-n);
writeln('Заработок продавца = ',z);
end.
Пример:
a = 2
Заработок продавца = 460
- 23.12.2017 07:23
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.