Вопрос по информатике:
Составить программу на Паскале которая определяет является ли х введённая с клавиатуры корнем уравнения :корень из х+3 -1/х+х2-2=0
- 17.04.2016 00:51
- Информатика
- remove_red_eye 18751
- thumb_up 26
Ответы и объяснения 1
import java.util.*;
import java.lang.*;
class Brainly{
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
System.out.print("Enter x: ");
int x = sc.nextInt();
if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
- 17.04.2016 23:41
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.