Вопрос по информатике:
Помогите составить программу в паскале:
в компьютер вводятся числа числа от 1 до 9. Нужно посчитать количество чётных и нечётных.
- 18.08.2018 07:45
- Информатика
- remove_red_eye 11583
- thumb_up 46
Ответы и объяснения 1
Program help;
uses Crt;
var a,cot,cpo:integer;
begin
ot:=0;po:=0;cot:=0;cpo:=0
repeat
writeln('Число: ');
readln(a);
if a<0 then begin ot:=ot+a; inc(cot);end else
if a>0 then begin po:=po+a; inc(cpo); end else
if a=0 then begin
writeln('Кол-во положительных чисел: ',cpo);
writeln('Кол-во отрицательных чисел: ',cot);
end;
until a=0;
readln;
end
- 19.08.2018 20:47
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.