Вопрос по информатике:
Pascal. Составить программу для вычисления суммы элементов <3 в каждом столбце матрицы Z(6х3)
- 06.06.2018 00:45
- Информатика
- remove_red_eye 2979
- thumb_up 27
Ответы и объяснения 1
Program Podchet;
var i, j ,ans: integer;
a: array [1..6,1..3] of integer;
begin writeln('Введите матрицу 6х3');
ans := 0; for i := 1 to 6 do for j := 1 to 3 do read(a[i, j]);
for i := 1 to 3 do begin for j := 1 to 6 do if (a[j, i] < 3) then ans := ans + a[j, i]; end; writeln(ans); ans := 0; end;end.
- 06.06.2018 10:51
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.