Вопрос по информатике:
Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи
- 02.07.2018 05:36
- Информатика
- remove_red_eye 11503
- thumb_up 5
Ответы и объяснения 1
Var f1,f2,f,i:integer;
begin
f1:=1; f2:=1;
write(f1,' ',f2,' ');
for i:=3 to 10 do
begin
f:=f1+f2;
write(f,' ');
f1:=f2;
f2:=f;
end;
writeln;
end.
Результат:
1 1 2 3 5 8 13 21 34 55
- 03.07.2018 15:12
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.