Вопрос по информатике:
1 + 1/24 + 1/34 +…+ 1/n4
=0.000001 Ответ: 1.08232
Напишите программу в паскале
- 16.04.2015 10:11
- Информатика
- remove_red_eye 14479
- thumb_up 40
Ответы и объяснения 1
Var
e, a, s: real;
i: integer;
begin
write('Введите точность Е ');
readln(e);
a := 0;
s := a;
i := 0;
repeat
i := i + 1;
a := 1 / sqr(sqr(i));
s := s + a;
until abs(a) < e;
writeln(s);
end.
- 17.04.2015 18:40
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.