Вопрос по информатике:
Написать программу на паскале, которая для заданных x и n вычисляет:, где n=количество членов ряда.
- 13.01.2016 10:30
- Информатика
- remove_red_eye 1172
- thumb_up 10
Ответы и объяснения 1
Var
x, a, s: real;
n, i: integer;
begin
write('Введите x и n ');
readln(x, n);
a := 1;
s := a;
for i := 1 to n do
begin
a := a * (-1) * x * x / (2 * i - 1) / (2 * i);
s := s + a;
end;
writeln('S = ', s:10:3);
end.
- 14.01.2016 23:55
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.