Вопрос по информатике:
Написать программу,проверяющую,принадлежит ли число отрезку [3;11]
- 21.03.2018 10:24
- Информатика
- remove_red_eye 8094
- thumb_up 44
Ответы и объяснения 1
Program skorohodov20001;var a: integer ; Begin a:=0; writeln ('BBedite 4islo'); readln (a); if (a> 3) and (a < 11) then begin writeln('Prinodleshit') end else begin writeln('Ne prenodleshit') ; end; end.
- 22.03.2018 08:59
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.