Вопрос по информатике:
Сумма
Ограничение времени 2 секунды
Ограничение памяти 64Mb
Ввод стандартный ввод или input.txt
Вывод стандартный вывод или output.txt
Необходимо сложить два числа a и b.
Формат ввода
Два числа a и b, разделенные пробелом (0 ≤ a,b ≤ 109).
Формат вывода
Значение a+b.
- 03.02.2018 18:04
- Информатика
- remove_red_eye 19267
- thumb_up 18
Ответы и объяснения 1
Язык: Pascal
Var
a,b:integer;
Begin
read(a,b);
write(a+b);
End.
Язык C++
#include
using namespace std;
int main() {
int a,b;
cin >> a;
cin >> b;
cout << a+b;
return 0;
}
Язык JavaScript
var a = Number(prompt());
var b = Number(prompt());
alert(a+b); // или console.log(a+b);
ИЛИ
alert( Number(prompt()) + Number(prompt()) );
Язык Python
a = int(input())
b = int(input())
print(a+b)
ИЛИ
print( int(input()) + int(input()) )
Ввод для любой программы выше:
2
5
Вывод:
7
- 04.02.2018 11:04
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.