Вопрос по информатике:
Дано целое неотрицательное число N, определите число десятков в нем (предпоследнюю цифру числа). Если предпосленей цифры нет, то можно считать, что число десятков равно нулю. (Напишите программу для решения в Pascal.ABC)
- 12.06.2018 23:47
- Информатика
- remove_red_eye 16702
- thumb_up 18
Ответы и объяснения 1
//PascalABC.Net 3.1.0.1200
begin
var n := ReadInteger(' n =');
writeln(n div 10 mod 10);
end.
- 13.06.2018 07:32
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.