Вопрос по информатике:
ИНФОРМАТИКА 9 КЛАСС ДАЮ 50 БАЛЛОВ
написать программу в ABCпаскаль
которая вычислит сумму цифр пятизначного числа и определит находится ли эта сумма в диапазоне от 20 до 25 включительно(<= или >=)
- 24.11.2017 04:53
- Информатика
- remove_red_eye 20026
- thumb_up 40
Ответы и объяснения 1
Var
i, c: int64;
s: string;
begin
readln(s);
if(s.Length = 5) then
begin
for i := 1 to 5 do
c := c + strtoint(s[i]);
writeln(c);
if(c >= 20) and (c <= 25) then write('Находится')
else write('Не находится');
end;
end.
- 25.11.2017 09:00
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.