Вопрос по информатике:
Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных
Срочно!!!!
- 02.03.2017 14:22
- Информатика
- remove_red_eye 7292
- thumb_up 33
Ответы и объяснения 2
Int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
- 03.03.2017 19:08
- thumb_up 3
Begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
- 04.03.2017 09:28
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.