Вопрос по информатике:
Помогите с иформатикой в системе Pascal
Составить программу
вывода на экран всех
элементов массива,
оканчивающихся
нулем.
- 04.01.2017 11:25
- Информатика
- remove_red_eye 16683
- thumb_up 48
Ответы и объяснения 1
Const
n=15;
var
a:array[1..n] of integer;
i:integer;
begin
Randomize;
Writeln('Исходный массив');
for i:=1 to n do begin
a[i]:=Random(35)+1;
Write(a[i],' ')
end;
Writeln;
Write('Элементы, оканчивающиеся нулем: ');
for i:=1 to n do
if a[i] mod 10=0 then Write(a[i],' ')
end.
Пример
Исходный массив
8 28 35 25 35 1 20 14 30 4 2 15 20 2 13
Элементы, оканчивающиеся нулем: 20 30 20
- 05.01.2017 05:40
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.