Вопрос по информатике:
В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.
- 01.06.2018 23:52
- Информатика
- remove_red_eye 12575
- thumb_up 22
Ответы и объяснения 1
Var
sum, k, n, i: integer;
begin
sum := 0;
write('n: ');
readln(n);
for i := 1 to n do
begin
readln(k);
sum := sum + k;
end;
writeln('sum = ', sum);
end.
- 02.06.2018 14:49
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.