Вопрос по информатике:
1) Написать программу,которая вводит таблицу квадратов первых 10 чисел. 2)Найти все натуральные числа а,b,с, из интервала от 1 до 10 для которых выполняется равенство а^2+b^2=c^2
- 10.10.2017 04:01
- Информатика
- remove_red_eye 8282
- thumb_up 24
Ответы и объяснения 1
Var
i, a, b, c: integer;
begin
for i := 1 to 10 do
writeln(i, '^2 = ', i * i);
writeln;
for a := 1 to 10 do
for b := 1 to 10 do
for c := 1 to 10 do
if a * a + b * b = c * c then
writeln(a, '^2 + ', b, '^2 = ', c, '^2');
end.
- 11.10.2017 14:44
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.