Вопрос по информатике:
Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя:
1. Найти произведение четных положительных чисел меньших 30.
- 24.02.2018 15:13
- Информатика
- remove_red_eye 1046
- thumb_up 15
Ответы и объяснения 1
Program z1;
var n,P:integer;
begin
P:=0;
if ((n<30)and(n mod 2=0)) then
P:=n*(n-1);
writeln('P='P);
end.
программу не прогонял,поэтому не уверен.
- 25.02.2018 23:50
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.