Вопрос по информатике:
Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль
- 07.03.2018 23:06
- Информатика
- remove_red_eye 2753
- thumb_up 22
Ответы и объяснения 1
Program A1;
var A,B,C,D,E:integer;
begin
readln(A,B,C,D);
E:=A+B+C+D;
writeln(e);
end.
если не ошибаюсь так
- 09.03.2018 00:07
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.