Вопрос по информатике:
Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].
- 08.10.2016 21:36
- Информатика
- remove_red_eye 6571
- thumb_up 18
Ответы и объяснения 1
Var
n,i,sum: integer;
sr: real;
begin
n:=0;
for i:=300 to 900 do
begin
sum:=sum+i;
n:=n+1;
end;
sr:=sum/n;
writeln ('srednee=',sr);
end.
- 09.10.2016 19:09
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.