Вопрос по информатике:
Помогите, пожалуйста.
Нужно написать программу суммы двух факториалов, используя цикл(ы).
program название;
var переменные: integer;
begin
writeln('введите число')
readln(f)
for i:=
а вот дальше не знаю, как...
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.01.2017 03:02
- Информатика
- remove_red_eye 14473
- thumb_up 8
Ответы и объяснения 1
Program factorial;
var n,s:integer;
readln(n);
if (n=0) then writeln('0!=1') else
if (n<0) then writeln('Определяется только для положительных чисел') else
begin
s:=1;
for i:=1 to n do
s:=s*i;
writeln(n,'!='s:0:0);
end;
- 22.01.2017 12:28
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.