Вопрос по информатике:
ПАСКАЛЬ СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ!!!
составить программу.
на площади среза объекта с радиусом r=5мм насчитано 5 сосудов определенного типа с диаметрами d1=0.2 d2=0.3 d3=0.3 d4=0.4 d5=0.5
найти долю площади сосудов на срезе по формуле P= 0.25* (sqr(d1)+sqr(d2)+sqr(d3)+sqr(d4)+sqr(d5))/sqr(r)
- 20.06.2016 16:46
- Информатика
- remove_red_eye 9413
- thumb_up 31
Ответы и объяснения 1
Const
d1=0.2;
d2=0.3;
d3=0.3;
d4=0.4;
d5=0.5;
r=5.0;
begin
Write(0.25*(d1*d1+d2*d2+d3*d3+d4*d4+d5*d5)/(r*r))
end.
Результат выполнения программы
0.0063
- 21.06.2016 00:31
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.