Вопрос по информатике:
Помогите составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20
- 12.09.2018 23:14
- Информатика
- remove_red_eye 15412
- thumb_up 6
Ответы и объяснения 1
Var
n,i: integer;
sr: real;
begin
n:=0;
for i:=100 to 999 do if (i mod 20)=0 then n:=n+1;
writeln ('cisel=',n);
end.
- 13.09.2018 01:04
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.