Вопрос по информатике:
Составьте программу, которая выводит на экран квадраты n первых натуральных чисел.
По-моему через while do или for to do
- 18.03.2018 18:40
- Информатика
- remove_red_eye 14609
- thumb_up 49
Ответы и объяснения 1
Var
n,i,kv: integer;
begin
writeln ('ââåäè êîëè÷åñòâî ÷èñåë');
read (n);
for i:=1 to n do
begin
kv:=sqr(i);
writeln ('êâàäðàò ÷èñëà ',i,' ðàâåí',kv);
end;
end.
- 19.03.2018 01:44
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.