Вопрос по информатике:
Паскаль, помогите пожалуйста
Составьте программу вычисления в массиве B(N) минимального среди положительных элементов и его номера
- 06.09.2018 21:47
- Информатика
- remove_red_eye 8050
- thumb_up 34
Ответы и объяснения 1
Const N=10;
var a: array [0..N] of integer;
i, m: integer;
begin
for i := 0 to N do
a[i] := random(1000) - 500; { Надо же что-то в массив закинуть =) }
for i := 0 to N do
if ((a[i] > 0) and (a[i] > a[m])) then
m := i;
writeln('[', m, '] => ', a[m]);
end.
- 08.09.2018 00:23
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.