Вопрос по информатике:
Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10
- 11.01.2018 14:36
- Информатика
- remove_red_eye 14697
- thumb_up 6
Ответы и объяснения 1
Var i,a,s,s2:integer;
begin
s:=0;
s2:=1;
for i:=1 to 10 do
begin
if (i mod 2=0) then s:=s+i;
if (i mod 2=1) then s2:=s2*i;
end;
inc(i);
writeln('Сумма четных ',s);
writeln('Произведение нечетных ',s2);
end.
- 12.01.2018 19:12
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.