Вопрос по информатике:
Помогите. Нужно составить программу по информатике (тема-оператор цикла с предусловием).
Задача: было 3000 дол.Через сколько лет на счету будет 10000 дол,под 15%.
Спасибо всем,заранее кто ответит.
- 17.11.2015 13:14
- Информатика
- remove_red_eye 18909
- thumb_up 12
Ответы и объяснения 1
Var
n,k,a:integer;
begin
a:=3000;
n:=0;
while a<10000 do
begin
n:= n+1;
a:= a+450;
end;
writeln (n);
end.
в итоге выдает 16
- 18.11.2015 17:17
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.