Вопрос по информатике:
Составьте программу, определяющую минимальное из 10 случайных чисел.
- 05.05.2018 10:02
- Информатика
- remove_red_eye 14356
- thumb_up 13
Ответы и объяснения 1
var
i,n, min: :integer;
begin
randomize;
min:=999;
for i:=1 to 10 do
begin
n:= 1+ random(900);
if n < min then min := n;
end;
Writeln ('min=', min)
end.
- 06.05.2018 12:40
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.