Вопрос по информатике:
Напишите программу вычисления суммы чисел кратных 5 из натурального ряда чисел от 1 до n , и произведение чисел кратных к 3 (for)
- 18.07.2018 20:07
- Информатика
- remove_red_eye 17037
- thumb_up 40
Ответы и объяснения 1
var
i, s, p :integer;
begin
write ('n=');
readln (n);
s:=0;
p:=1;
for i:=1 to n do
begin
if i mod 5=0 then s:=s+i;
if i mod 3=0 then p:=p*i
end;
Writeln ('s=', s, ' p=', p)
end.
- 19.07.2018 05:59
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.