Вопрос по информатике:
Пожалуйста помогитеее очень надоо
составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20
- 08.01.2015 18:46
- Информатика
- remove_red_eye 16542
- thumb_up 5
Ответы и объяснения 2
На каком языке?
int s = 0;
long p = 1;
for (int i=15; i<=20; i++) {
s += i;
p *= i;
}
System.out.println("Сумма: " + s);
System.out.println("Произведение: " + p);
- 09.01.2015 00:30
- thumb_up 36
var
i, p, s: integer;
begin
s:=0;
p:=1;
for i:=15 to 20 do
begin
s:=s+i;
p:=p*i;
end;
writeln('s=',s);
writeln('p=',p);
end.
- 01.01.1970 00:00
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.