Вопрос по информатике:
Составьте программу заполнения массива а [1.. 10] случайными целыми числами в диапазоне от N до M числа N и M Ведите с клавиатуры выведите на экран полученный массив
- 12.08.2018 22:37
- Информатика
- remove_red_eye 19373
- thumb_up 35
Ответы и объяснения 1
Var
M, N: integer;
begin
read(M, N);
var ar := arrrandom(10, N, M);
writeln('Полученный массив:');
ar.Println;
end.
- 13.08.2018 00:51
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.