Вопрос по информатике:
Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3
- 08.12.2017 13:58
- Информатика
- remove_red_eye 19249
- thumb_up 17
Ответы и объяснения 1
var x,i: integer;
begin
x=10;
for i:=1 to x do
if i mod 3=0 then write(i,' ');///можно без кавычек
end.
- 09.12.2017 08:15
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.