Вопрос по информатике:
Помогите написать программу си++ вот условие задачи: задан массив целых чисел. Отсортировать четные элементы массива по возрастанию, а нечетные по убыванию. Очень срочно нужно
- 17.03.2017 00:00
- Информатика
- remove_red_eye 6308
- thumb_up 16
Ответы и объяснения 1
//Dev-C++ 5.11
#include
using namespace std;
int main(void)
{const int n=6;
int arr[n],c;
for(int i=0;i
for(int i=0;i
{c=arr[i];
arr[i]=arr[j];
arr[j]=c;}
for(int i=0;i
arr[i]=arr[j];
arr[j]=c;}
cout<<"Array"<
Пример ввода:
2 6 4 1 5 3
Пример вывода:
Array
2 4 6 5 3 1
- 17.03.2017 03:34
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.