Вопрос по информатике:
Даны оценки ученика по n
предметам. Требуется определить общее количество пятерок и четверок.
Формат входных данных
На первой строке входного файла записано натуральное число n (n≤100) — количество оценок. На следующей строке через пробел записаны оценки ученика — целые числа от 1 до 5.
Формат выходных данных
Требуется вывести искомое число.
- 05.09.2017 09:23
- Информатика
- remove_red_eye 4275
- thumb_up 8
Ответы и объяснения 1
//Dev-C++ 5.11 (C)
#include
int main(void)
{int arr[100],n,k;
scanf("%d",&n);
k=0;
for(int i=0;i
if(arr[i]==4
printf("%d",k);
return 0;}
- 06.09.2017 14:32
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.