Вопрос по информатике:
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких
карандашей. Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. Это неизменные величины. Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.
- 14.07.2018 07:01
- Информатика
- remove_red_eye 3867
- thumb_up 38
Ответы и объяснения 1
Program symma;
var
t, r, k, s: integer;
begin
write('введите количество тетрадей ');
readln(t);
write('введите количество ручек');
readln(r);
write('введите количество карандашей');
readln(k);
s:=0;
s:=t*10+r*20+ k*10;
writeln('стоимость покупки=',s);
end.
- 15.07.2018 07:46
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.