Вопрос по информатике:
Помогите срочно!!! Даю 25 баллов!
(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он
получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет в день.
- 20.03.2018 14:02
- Информатика
- remove_red_eye 6488
- thumb_up 6
Ответы и объяснения 1
Var
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.
- 21.03.2018 07:55
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.