Вопрос по информатике:
(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет в день.
- 22.08.2017 06:58
- Информатика
- remove_red_eye 1340
- thumb_up 8
Ответы и объяснения 1
//PascalABC.NET 3.2 сборка 1318
Var
a,res:real;
k,i:integer;
begin
readln(a,k);
res:=0;
for i:=1 to k do
if i<=50 then res:=res+a else res:=res+a*1.2;
writeln(res);
end.
Пример ввода:
10
51
Пример вывода:
512
- 23.08.2017 15:02
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.