Вопрос по информатике:
Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае. Срочно!!!
- 27.09.2018 20:16
- Информатика
- remove_red_eye 17494
- thumb_up 32
Ответы и объяснения 1
Program p1;
Var a: integer;
Begin
Writeln('Введите свой возраст: ');
Read(a);
If a<16 then
Writeln('Привет друг');
else
Writeln('Не знаю тебя');
End.
- 28.09.2018 01:11
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.