Вопрос по информатике:
12 БАЛЛОВ. СРОЧНО!!! Напишите программу, определяющую колличество отрицательных чисел для введенных с клавиатуры 10 отрицательных чисел
- 26.04.2018 18:28
- Информатика
- remove_red_eye 2548
- thumb_up 29
Ответы и объяснения 2
Program symma;
var
a, s: integer;
begin
s:=0;
for i:=1 to 10 do
begin
write('введите отрицательное число');
readln(a);
s:=s+a;
end;
writeln('s=',s);
end.
- 27.04.2018 13:41
- thumb_up 32
Var
i, k, n: integer;
begin
k := 0;
for i := 1 to 10 do
begin
write('Введите число');
readln(n);
if n < 0 then k := k + 1;
end;
writeln(k);
end.
Задачу понимаю так - вводится 10 чисел, посчитать сколько из них отрицательные
- 28.04.2018 08:51
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.