Вопрос по информатике:
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке
- 07.10.2017 03:43
- Информатика
- remove_red_eye 9512
- thumb_up 13
Ответы и объяснения 1
Var b:integer;
a: array [0..6] of integer;
begin
randomize;
for b:=0 to 6 do begin
read(a[b]);
end;
for b:=6 downto 5 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 4 do begin
write(a[b],' ');
end;
writeln('');
end.
- 08.10.2017 21:52
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.