Вопрос по информатике:
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку – первые два числа в обычном порядке, а в третьей строке – второй и пятый элементы массива
- 07.04.2017 13:11
- Информатика
- remove_red_eye 747
- thumb_up 8
Ответы и объяснения 1
Var b:integer;
a: array [0..5] of integer;
beginfor b:=0 to 5 do begin
read(a[b])
end;
for b:=5 downto 2 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 1 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 5 do begin
if (b=1) or (b=5) then write(a[b],' ');
end;
end
- 08.04.2017 19:03
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.