Вопрос по информатике:
Написать программу, которая выводит ответ "Верно", если число в диапазоне от 100 до 150, кроме 120, и "Неверно" в других случаях
- 24.03.2018 18:52
- Информатика
- remove_red_eye 2569
- thumb_up 12
Ответы и объяснения 1
Program chisloq;
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q 100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.
- 25.03.2018 19:06
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.