Вопрос по информатике:
Определить 3-ю цифру в записи 6-значного натурального числа.
Для нахождения 3 цифры надо "отрезать" от числа последние 3 и первые 2 цифры
Составить программу ,применяя операции div и mod.
Помогите пожалуйста.
- 13.01.2018 01:53
- Информатика
- remove_red_eye 16874
- thumb_up 9
Ответы и объяснения 1
Var
a,a1,a2: integer;
begin
writeln ('vvedi cislo');
read (a);
a1:=a div 1000;
a2:=a1 mod 10;
writeln (a2);
end.
- 14.01.2018 18:32
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.