Вопрос по информатике:
Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а)
- 27.03.2017 02:58
- Информатика
- remove_red_eye 5237
- thumb_up 25
Ответы и объяснения 1
Var i,s:integer;begins:=0;writeln('Pervie 5 chetnyh elementov:'); for i:= 1 to 100 do if (i mod 2 = 0) and (s<5) then begin write(i,' '); s:=s+1; end;end.
- 28.03.2017 17:15
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.