Вопрос по информатике:
Тело падает с ускорением g. Определить пройденный телом путь h-gt^2/2 после первой и второй секунд падения.
Нужно написать программу в паскале, помогите пожалуйста.
- 20.05.2018 23:18
- Информатика
- remove_red_eye 8737
- thumb_up 13
Ответы и объяснения 1
/*Я, конечно, не тру физик, но пройденный телом путь вычисляется не так*/
//Pascal ABC.NET 3.2 сборка 1318
Const
g=9.832;
Var
h:real;
i:integer;
begin
readln(h);
for i:=1 to 2 do
writeln(h+(g*sqr(i))/2); //если что, поправите
end.
Пример ввода:
2
Пример вывода:
6.916
21.664
- 21.05.2018 15:09
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.