Вопрос по информатике:
Напишите программу для нахождения первого члена последовательности e√n-100, большего чем 100
- 23.10.2017 00:39
- Информатика
- remove_red_eye 18042
- thumb_up 28
Ответы и объяснения 1
#include #include
using namespace std;
int main(int argc, char* argv[]){ int e = 2.71; int count = 0; for(int n = 0;;n++) { count = e * sqrt(n) - 100; if(count > 100) { cout << "count = " << count; break; } } return 0;}
- 24.10.2017 16:21
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.