Вопрос по информатике:
Написать программу в паскале, которая ищет корень уравнения ах+b=0
- 13.05.2015 15:12
- Информатика
- remove_red_eye 5320
- thumb_up 9
Ответы и объяснения 1
Var
a,b: real;
begin
read(a,b);
if a 0 then
writeln('x = ', -b/a)
else if b = 0 then
writeln('Any number')
else
writeln('No solutions')
end.
- 14.05.2015 14:04
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.