Вопрос по информатике:
Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:《Да》 либо 《Нет》.
- 14.06.2015 12:36
- Информатика
- remove_red_eye 5668
- thumb_up 23
Ответы и объяснения 1
Var a: integer;
begin
write('Vvedite chislo: '); readln(a);
if (a mod 2) = 1 then
write('Da')
else write('Net');
end.
- 15.06.2015 16:19
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.