Вопрос по информатике:
Напишите программу на ПАСКАЛЕ, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 18.07.2017 01:26
- Информатика
- remove_red_eye 3587
- thumb_up 20
Ответы и объяснения 1
Var a,col:integer;
begin
col:=0;
a:=0;
while a0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.
- 19.07.2017 15:55
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.