Вопрос по информатике:
Написать программу, которая выводит на экран сообщение (да или нет), равна ли сумма первых двух цифр заданного трехзначного числа последней цифре этого числа. (Например: 123, т.к. 1+2=3). (Используются операторы div и mod)
- 09.04.2017 09:50
- Информатика
- remove_red_eye 12745
- thumb_up 31
Ответы и объяснения 1
Var a: integer;
begin
read(a);
if((a div 100)+(a mod 100 div 10)=(a mod 100 mod 10)) then write('Да')
else write('Нет');
end.
- 01.01.1970 00:00
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.