Вопрос по информатике:
Для продажи книг в магазине используется компьютер.Составьте программу,которая по стоимости книги и сумме денег,внесённой покупателем,выводит на экран сумму причитающейся сдачи,если денег внесено больше.Если сдача не требуется,программа выводит на экран"Спасибо!".
- 11.09.2015 12:58
- Информатика
- remove_red_eye 7314
- thumb_up 47
Ответы и объяснения 1
Int cost, money;
cout << "сколько стоит книга? ";
cin >> cost;
cout << "сколько денег дал покупатель? ";
cin >> money;
if(money > cost)
{
cout << "возьмите сдачу в размере " << money-cost << "р.";
}
else
{
if(money < cost) cout << "мало денег";
else cout << "спасибо за покупку";
}
еще я писал программу, которая выводит сколько каких купюр сдачу выдавать. если надо - пишите
- 12.09.2015 18:21
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.